Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

06.05.2026

1 month ago —
Fixed

Fixed

1 month ago —

Incident resolved.

1 month ago —

Affected Components:
SysEleven Stack, all regions

Description:
We are currently experiencing partial issues with our DNS resolvers. The whole .de-zone is currently experiencing outages as reported by DENIC. We are investigating a workaround.

Customer Impact:
This affects all services on our side and from customers.

Update:
23:45 / 11:45 pm
We are monitoring the situation. We decided not to disable DNSSEC as a workaround to sustain integrity of DNS resolution, though this could ease the situation.

Update:
00:31 / 12:31 am
DENIC is still working on the incident. The situation is improving. We are monitoring.

Update:
07:31 / 07:31 am
DENIC status page says "All Systems Operational". Incident is resolved.

Incident UUID cafc9198-302a-424c-b1f8-080f98ad4592